Romachine: Your R4i Website

Subtitle

News

No V1.57

Posted by byt411 on June 2, 2012 at 8:45 PM

We will not release Romachine Kernel V1.57 due to some problems in our team. (Not technical problems)

We will release the SDK once we are ready to, we still have to fix bugs and stuff.

Meanwhile, please use official kernel V1.57b, which we have tested, and we found no major problems with it.

Categories: None

Post a Comment

Oops!

Oops, you forgot something.

Oops!

The words you entered did not match the given text. Please try again.

Already a member? Sign In

2 Comments

Reply flywithme
7:55 PM on June 30, 2012 
How about v1.59?
It is available now.
Reply Romachine
8:30 PM on July 1, 2012 
flywithme says...
How about v1.59?
It is available now.


We are sorry, but still not yet, most of our team members are currently busy with other things. We will re-start everything as soon as possible.